Reports/Insights Data is Delayed

Incident Report for Loop

Resolved

Our data sync has caught up and resumed it's normal latency. All Insights dashboard and Reports should be up to date.
Posted Nov 05, 2025 - 18:54 CST

Identified

We have identified the root cause and implemented a fix, and are now seeing the latency trending back towards normal.
Posted Nov 05, 2025 - 16:04 CST

Investigating

The data available in the Insights and Reports tabs is currently delayed. We are investigating the root cause with our provider and will provide updates as we know more.
Posted Nov 05, 2025 - 14:40 CST
This incident affected: Analytics.