Elevated error rates on REST API

Incident Report for Loop

Resolved

This issue was due to an issue at an upstream provider, which has now been resolved.

This issue is resolved.
Posted Nov 17, 2025 - 13:38 CST

Update

We are seeing intermittent errors on the web app as well.

We are continuing to investigate this issue.
Posted Nov 17, 2025 - 13:32 CST

Investigating

We are investigating elevated error rates on the REST API.
Posted Nov 17, 2025 - 13:27 CST
This incident affected: REST API and Web App.