Cloudflare outage

Incident Report for Loop

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 08:50 CST

Monitoring

The cloudflare outage is affecting our in application analytics and our ability to publish new payments to our payment service provider.
Posted Nov 18, 2025 - 09:15 CST
This incident affected: Payment Processing and Analytics.