App intermittently inaccessible

Incident Report for Loop

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 16:09 CDT

Monitoring

A fix has been implemented, which we expect to resolve the issue. We will continue to monitor.
Posted Aug 05, 2025 - 15:02 CDT

Update

We have made changes to mitigate the impact of the API server crashes, and the app is operational again.

Intermittent errors may occur until we implement a full fix.
Posted Aug 05, 2025 - 14:05 CDT

Identified

We are aware of an issue causing our API servers to crash. We are working on mitigating this.
Posted Aug 05, 2025 - 14:03 CDT
This incident affected: Web App.