App slowdown/disruption

Incident Report for Loop

Resolved

This incident has been resolved.
Posted May 06, 2025 - 20:16 CDT

Update

Web app and API access has been restored. Data may be delayed as we work on fully resolving this issue.
Posted May 06, 2025 - 19:22 CDT

Identified

The application disruption appears to have returned; we are working on a fix.
Posted May 06, 2025 - 18:40 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 18:36 CDT

Investigating

We are currently investigating this issue.
Posted May 06, 2025 - 18:29 CDT
This incident affected: REST API and Web App.