Delays in artifact processing

Incident Report for Loop

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 12:57 CDT

Update

The majority of the backlog has been processed and artifact processing has returned to normal throughput. A small number of long-tail artifacts remain affected, and we are continuing to work through them. We will post another update once all remaining artifacts have been processed.
Posted Apr 22, 2026 - 04:06 CDT

Update

We are continuing to work through the backlog from earlier today's delayed artifact processing. The fix remains in place and the system is processing normally. Based on current throughput, we estimate it will take approximately 3 more hours to fully catch up. We will post another update when the backlog has cleared.
Posted Apr 21, 2026 - 23:03 CDT

Monitoring

We identified an issue causing delayed processing of artifacts. A fix has been deployed and processing has resumed. We are now working through the backlog and currently estimate it will take approximately 5 hours to fully catch up, though this timeline may shift as we monitor progress. We will post another update once the backlog has cleared.
Posted Apr 21, 2026 - 18:15 CDT

Identified

We have identified issues with the ingestion of artifacts from all sources, causing a delay in all downstream processing. Engineers are working on a fix. No data loss is expected.
Posted Apr 21, 2026 - 15:07 CDT
This incident affected: Artifact Ingress and Normalization.