Delayed event processing

Incident Report for Loop

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 11:48 CDT

Monitoring

A fix has been implemented, and event processing has returned to normal levels. We expect in-app data to be catch up over the next few minutes.
Posted Apr 28, 2025 - 11:06 CDT

Investigating

We are currently investigating the issue of delayed event processing, which will cause updates in-app to be delayed.
Posted Apr 28, 2025 - 11:02 CDT
This incident affected: Artifact Ingress and Normalization, REST API, and Web App.