Intermittent slowness and errors in app

Incident Report for Loop

Resolved

Error rates and response times have returned to normal. The team has implemented some improvements to prevent this in the future.
Posted Jul 09, 2025 - 20:30 CDT

Investigating

We are currently investigating this issue.
Posted Jul 09, 2025 - 16:49 CDT
This incident affected: Web App.