Data processing delays

Incident Report for Loop

Update

Delays will primarily be visible in cost allocation, business policies, and search results. We are working to get this resolved.
Posted Jul 14, 2026 - 11:46 CDT

Investigating

We are investigating delayed in our asynchronous data processing
Posted Jul 14, 2026 - 11:14 CDT
This incident affects: Artifact Ingress and Normalization and Search (In-App).