Reporting Down

Incident Report for Loop

Resolved

The impacted datasets have been corrected and can now be used as usual
Posted May 05, 2025 - 12:39 CDT

Monitoring

The impacted datasets have been re-generated and are now accurate. Reports can be pulled as usual
Posted May 05, 2025 - 12:08 CDT

Identified

Reporting has been turned off due to a bug found in our Analytics pipeline improperly representing dollar amounts in reports. This bug impacts items from 2025/05/02 to 2025/05/05. Impacted items are currently being backfilled
Posted May 05, 2025 - 10:42 CDT
This incident affected: Analytics.